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GIS - why does it matter?
Geographic Information Systems (GIS) are rooted in the science of geography. With GIS, you can
gather and analyze data about the surface of the earth. This includes trees, rivers, streets,
cultivation and harvesting areas, protected areas, and pretty much anything else you can see on
our planet. The data lets you create tables, maps, and 3D models of the earth's surface. You can
map locations, quantities, and densities, with satellite imagery you can find out what is nearby, you
can determine what is happening or what features are located inside a specific area, and you can
track change over time. GIS help us better understand the real world and its events. They give us
deeper insight into data, such as patterns, relationships, and situations, and enable smarter
decisions. The possibilities for using GIS are constantly growing. But how is this important to
auditors?
Compliance with the requirements set by certification schemes for the sustainable and responsible
production of commodities has to be evidenced by operators wishing to become certified. Since the
operators use natural resources on or just below the surface of the earth, a lot of the required data
is tangible information. This is where GIS comes into play. Some certification requirements can be
validated using GIS since they refer to maps, areas, or field observations that need to be verified. In
addition, as certification schemes evolve to reflect new developments and knowledge, scheme
owners will take account of technological developments, including GIS. The Aquaculture
Stewardship Council (ASC), for example, is currently looking at their auditor and reporting
requirements to see where and how GIS could fit in. The Roundtable on Sustainable Palm Oil
(RSPO), aiming to strengthen transparency and accountability, has partnered with the World
Resources Institute (WRI) to develop GeoRSPO (https://rspo.org/geo-rspo), a public web mapping
platform that displays oil palm concessions and certified mill locations. In regards to auditing, the
data and the analysis tools that come with GeoRSPO can help auditors plan and prepare for an
audit.
Looking beyond compliance and non-compliance, GIS can be a powerful means for assessing
performance and impact of certification schemes. For example, a recent study found RSPO
certification to reduce deforestation rates by 33% by combining data sets on RSPO certified and
noncertified oil palm plantations with information on tree cover loss and fire occurrence (see
http://www.pnas.org/content/early/2017/12/05/1704728114).
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The purpose of this self-starter kit
GIS is part of the digital transformation that affects our private and professional lives. This includes
auditors as well as the certification programs they work with. Before we kicked off our project, we
conducted a survey to find out if and to what degree auditors use GIS. The results showed that
most of them apply only very basic GIS functions, for example to pinpoint the production area of a
certification client. However, many believe that improved GIS skills would help them in auditing.
This self-starter kit aims to:
•
•
•
•
•
•

Support auditors in understanding how to use GIS in audits
Help them find the GIS tool that is most suitable for them
Provide auditors with practical advice on using GIS
Point them to important aspects connected to GIS, such as data confidentiality
Teach them the most important functions of specific GIS software and applications (apps)
Point to other available resources that can be used to advance GIS knowledge

GIS supports the systematic gathering and analysis of information, can improve auditor decisionmaking, and replace paper and pen in the field to reduce the effort of writing findings and reports.
Overall, the audit process becomes more transparent and richer in information.

Who is this self-starter kit for?
Our self-starter kit is most relevant for auditors working
at the origin level in the terrestrial realm. It is useful for
auditing water-based operations, albeit only to the extent
that operations are carried out at the surface of the
water body. The self-starter kit is less relevant for chain
of custody audits. However, using GIS is fun and
exciting and this kit is designed for everyone to use,
even if only for private purposes.
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Auditors that want to keep up to date
with GIS developments, face issues in
applying GIS software or apps, or want
to discuss GIS-related questions, are
very welcome to join our LinkedIn
group 'GIS tools in auditing'.

GIS self-starter kit for auditors

Which GIS functions are useful for audits?
An audit can be split into three distinct phases: Preparation, on-site visit and reporting. Whereas
preparation and reporting are office-based activities, the on-site visit comprises a tour of the
certification client premises. For the office-based activities you will use a GIS computer program
and for the on-site visit, a GIS application for your mobile phone or GIS device. In discussions with
auditors and GIS experts during our field tests in Germany, Russia and Malaysia, we identified
which GIS functions are most helpful during all three phases of the audit.

Computer programs
Function

Description

Visualizing satellite
data

Included in most GIS programs. When viewing and analyzing satellite
data, it is important that you know how often the satellite images are taken
and how old the most recent image is, so you can be sure that the image
is current, and not outdated. The resolution, meaning how big is the
smallest pixel represented, is vital for the quality of the data and for your
analysis. Lansat 7 (1999) and Lansat 8 (2013), both satellites from the
longest-running satellite imagery enterprise, send images with a 15-meter
resolution, meaning the smallest pixel represents 15 x 15 meters. You can
use a series of satellite images taken over time to identify changes in land
use, infrastructure, habitats, etc.

Calculating

Calculate distance and area, measure buffer zones around rivers or
protected areas, etc.

Creating layers

Mark points or areas that you consider important. You can download them
to a GIS app and find and check them when you are on-site

Georeferencing
images

Add geographic information to the images so that your GIS software can
place them in the real world, giving you more options for analysis. This
function is relevant when you only have access to paper maps or pictures
of maps.

Creating and
displaying maps

Create your own maps, complete with scales and georeferences for
professional-looking reports.

Attribute tables

Manage all information related to the audit in the form of a table. You can
store and manage the evidence you collected during the on-site visit, your
recorded observations, non-conformities and places you visited in the
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form of pictures, points and notes, all georeferenced and time stamped.
You can add videos, links and other data formats to the attribute table,
making it possible to create e.g. a georeferenced checklist for the audit.
Data exchange /
Load data from your computer to your mobile device and vice versa for
exporting / importing analysis purposes. The file formats most used often are shapefiles (.shp)
and keyhole markup language (KML and KMZ).
Database and
additions

Create a database with the information you collect, e.g. georeferenced
images, layers and attribute tables to organize and understand your data.

Measuring

Measure distances from point to point, areas of e.g. protected areas and
buffer zones, and other attributes that may be important for an audit.

Conversions

Convert projection (called “on-the-fly”), formats and join different sources
for spatial comparison. Not all GIS tools have this function.

Mobile applications
Function

Description

Tracking route

Save the route you took on-site, which roads and paths you used and
which points you visited, all georeferenced and time stamped.

Finding points

Find a given point you want to check and localize it in the field.

Data collection

Save all visited points, notes, and pictures from the audit. They may be
used as evidence and are georeferenced and time stamped.

Exporting / importing Load data from your mobile device to your computer and vice versa for
analysis purposes.

Page 8

GIS self-starter kit for auditors

The auditors that participated in our field tests most often use
the following 5 functions:

How do I find the GIS tools that work for me?
There is a myriad of GIS tools out there, making it a time-consuming task to decide which one to
use. Based on input from auditors and GIS experts we drafted a list of the most important criteria to
consider when choosing your GIS tool.

Criterion

Description

Functions

Though many desktop programs and mobile apps seem to have the same
set of functions, it is important to understand their differences and
limitations (data collection, processing, display). The self-starter kit
provides more detail further below.

Costs

Pricing is different for each tool. Some tools are free and others offer a
time-limited free trial. Some require a one-time payment only (some
mobile apps) and others require a monthly or yearly payment for the
license.
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Owner

Determines how the tool is maintained and further developed. Open
source tools, for example, are usually continuously developed on impulse
by the users and the community and is open to any kind of access.

Compatibility

How a tool works together with different operating systems (Linux,
Windows, Mac, Android, iOS), for activities like formatting and transferring
data (export and import of information).

Offline functioning

Ability to work without an internet connection (mostly for mobile apps).

User-friendliness

Ease of learning and use, intuitiveness, necessary preparation time, and
available support, tutorials, documentation.

Stability

How long the product has existed, frequency and quality of maintenance
and updates, and governance of the tool in terms of cost and ownership.

The auditors that participated in our field tests found the
following criteria most important when choosing a tool:
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Based on the
conversations we held
with auditors and GIS
experts, we identified 6
GIS tools for application
in the field tests. The
tools and which
functions may be useful
in which phase of an
audit are briefly
described in the
following table. Step-bystep instructions on all
6 tools can be found
further below.

Tool

Description

Audit preparation

On-site visit

Avenza
Maps™

This application can be used with
both Android and iOS. Avenza
Maps can read geospatial PDFs
and provides a wide selection of
traditional, high quality maps that
can be purchased or downloaded
free of cost, plus the functionalities
of panning, zooming, GPS location,
placemark creation, GPS track
recording, and measurement of
area and distance.

Importing data

Recording Track

Google Earth Pro (GEP) is an
application that contains a global
mosaic of images in different spatial
resolutions, terrain, and 3D
buildings visualization. The
application provides a set of
functionalities which includes
creating points, polygons, paths,
and layout representations. GEP
works with the global reference
system WGS84. The software has a
user-friendly interface and has been
free of charge since January 2015.

Installation
Visualization

GPS Essentials is the most
complete GPS tool on the Android
market: You can navigate, manage
waypoints, tracks, and routes, build
your own dashboard from 45
widgets, take pictures, and add
messages and tags. Each of these
data types has an icon associated
with it so you can view, add and
delete elements.

Importing data

Map Plus can be used for managing
and editing geospatial data. It hosts
all main functions: online and offline
maps, data import (KML, KMZ,
GPX, SHP, GeoJSON, CSV, etc),
connection to map web services,
GPS tracking, loading and
displaying photos and videos, street
view for world-wide cities and roads,
custom multi-level folders and tags

Importing data

Google
Earth Pro

GPS Essentials

Map Plus
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Acquiring new data
Exporting data

Navigation
Loading files
Managing layers
Adding features

Recording Track
Importing data
Acquiring new data
Exporting data
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Recording Track
Following track
Acquiring new data
Exporting data

Audit reporting

for better data management, custom
feature classes creation for map
customization, editing on map, route
following, and others.

QGIS

ViewRanger

QGIS is a user-friendly Open
Source GIS under the GNU General
Public License. QGIS is an official
project of the Open Source
Geospatial Foundation (OSGeo). It
runs on Linux, Unix, Mac OSX,
Windows and Android and supports
numerous vector, raster, and
database formats and
functionalities. This open application
supports viewing, editing, and
analysis of geospatial data.

Installation

Importing data

Visualization

Attributes table

Navigation

Imported
georeferenced
photos

Adding features
Georeferencing
Maps

Geoprocessing
tools

Exporting data

ViewRanger is a digital guide to the
outdoors with downloadable trail
guides, outdoor maps, and GPS
navigation features. This free mobile
app runs on iPhone, iPad, Apple
Watch, and Android smartphones,
tablets, and watches.

Presenting maps

Record Track
Acquiring new data
Exporting data

You can find a step-by-step guide on these 6 tools below.
Note that this list is not a recommendation. These are simply the tools we used in the field tests.
There are many other suitable tools out there and we maintain a more comprehensive list of
relevant software and apps here:
https://docs.google.com/spreadsheets/d/1KTk0dpS9wGzcWSow8dW0SUAceW0utbSxFTUHJ9mm
gBU/edit?usp=sharing
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Good practice and advice for using GIS
During the field tests, we collected best practice and some useful advice from participants.

Start applying GIS in audits once you
feel comfortable using the software
or apps. Auditors are usually under
time pressure and should not waste
precious minutes looking for a
specific function or trying to solve an
issue. You could start using GIS in
your private life to test various
software, apps or functions.

When you feel ready to use GIS in audits,
start small. Use only those applications
and functions you feel very familiar with
and integrate them in your routine. When
you see that it is working, you can add
more functions to your routine. We
recommend switching from paper and pen
to digital data step by step.

The apps will require some preparation time (e.g. downloading the maps, preparing the points of
interest, putting all required information together), but once you have integrated them in your audit
routine, they will make all subsequent steps easier to conduct and audit reports faster to produce.

There are many support resources to assist you if you have problems or when you want to
become more advanced in using GIS. Be sure to use them. We have collected some of them for
you below.

Consider the weather conditions
before you go into the field and think
about how your mobile behaves in
bad and extreme weather. When it
rains, your mobile will get wet. Can
you still use it then? In heat, does
your mobile get very hot and usually
give up? Again, a special GIS device
or a waterproof case could be the
solution.
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Be aware of potential limitations of your hardware. If you want to use a GIS app on your mobile
phone, think about its battery life. GIS apps use more energy than other apps. Is your mobile's
battery strong enough for you to use it in the field? If you are in doubt, consider taking a portable
charger with you, also known as power bank. Or consider using a special GIS device since they
have been specifically designed for GIS use. There is a great variety of GIS devices out there, with
Garmin and Trimble being the most popular brands. You should choose your device depending on
your requirements for battery, capacity, and price.

Be familiar with the functions of your
mobile. For example, know how to
adjust your screen's brightness
depending on weather.

If you are working offline in the field, be
sure to download all necessary maps,
shapefiles, and routes to your mobile
device while you have an internet
connection.

Some auditors decide together with the certification client which areas to visit when already onsite, for example depending on weather conditions. However, we advise that you analyze GIS data
such as satellite images prior to the audit to determine what you want to see. GIS provides a useful
basis for this step in the audit planning process. You can also suggest to the certification client
which route to take to get to the relevant areas while in the field.

Some certification clients might
still not want to share them with
you or they might simply not
have shapefiles available. In
that case, our self-starter kit
describes how to create a
shapefile from pictures of the
map or from a map in .pdf or
.jpg format further below. If you
don't get shapefiles from the
certification client, still inform
them that you intend to use GIS
during the audit to get their
consent.

An important point to keep in mind is data availability.
Getting shapefiles from the certification clients may be the
biggest challenge for using GIS in audits and was a topic
of discussion in all the field tests we conducted. Some
certification clients might not be prepared to share their
shapefiles with you, either because of confidentiality
concerns, or for competitive or legal reasons. Before you
go on the audit, it is important that you communicate
clearly to the certification client what you want to do with
the data and who it will be shared with, so they feel
comfortable giving the shapefiles to you.

Applying GIS is not only good practice for
auditors, but also for
certification clients since GIS supports business planning and operations. For example, it can
be used for resource management, land use planning, harvest planning, fire management, pest
control, irrigation, habitat or biodiversity analysis, and of course map production. These arguments
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might help you convince certification clients of the possibilities of GIS and make them more open to
its use, even in audits. Some interesting case studies from various sectors on how companies
benefit from GIS can be found here:
https://www.esri.com/about/newsroom/publications/wherenext/enterprise-technology-behind-bigbusiness-decisions/.

A suggestion from field test participants was to
give incentives to certification clients to be
supportive of your GIS efforts. For example,
opportunities for remote assessments could
increase if GIS information is available, saving
both cost and time. Or, you could consider
granting a small reduction in price since audit
reports can be produced quicker using GIS
data. Also, a special kind of label was
suggested to highlight that the certification
client was audited using GIS.

During the field tests, we also learned
that many certification bodies do not
engage in GIS and do not offer GIS
training to their auditors. However, GIS
is as valuable to certification bodies as
it is to other kinds of companies. Only a
few certification bodies seem to have
realized the potential of GIS and have
set up dedicated teams to develop
customized GIS solutions. We suggest
that auditors encourage the certification
bodies they work with to look into GIS
and to be a part of the digital
transformation of their business.

Where can I get GIS help?
Most apps are quite intuitive and you can learn how to use them by being curious and exploring the
tool. If you are looking for specific functions, a blog, tutorial or a Q&A page is usually available on
the respective website for the tool. YouTube offers a series of tutorials on many of the previously
mentioned tools and programs. QGIS has powerful troubleshooting tools that explain new
instruments and answer the most common questions. So, if you have a specific issue with a
technical aspect of your tool, check the existing manuals and tutorials first.
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For the use of GIS in audits, you can start here:

Check out the 5-minute video we have produced on using GIS
in auditing:

●

If you have never used
GIS before, this 2.5-minute
video is a good starting point:
https://www.youtube.com/watch?v=kEaMzPo1Q7Q.

●

If you are interested in seeing how GIS has been used in different contexts, here is a recording
of our project's online workshop:
https://drive.google.com/open?id=1yt286L_730U45USulz7rOv9JbqKdeGLZ

●

Reference to further GIS tools. Further below in the step-by-step instructions on the GIS tools,
you will find links to videos and other resources that explain specific functions and processes.
We have included the links here as well:
The reference system: Your GPS and your programs should be on the same projection. Find
help on this here: http://desktop.arcgis.com/en/arcmap/10.3/guide-books/mapprojections/datums.htm
Adding basemaps to QGIS https://www.youtube.com/watch?v=ZW_gG7eorkY
Creating a shapefile in QGIS https://www.youtube.com/watch?v=v0eeTzxjDAU
Recording a track while performing an audit in GPS Essentials
https://www.youtube.com/watch?v=jwQa_oUXp3M
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Creating a waypoint in GPS Essentials https://www.youtube.com/watch?v=bZ50lpyKt5A
How to export in GPS Essentials https://www.youtube.com/watch?v=A_Di530eoIE
How to import and display photos in QGIS
http://www.r5r.eu/awir/ImportingGeotaggedPhotosQGIS.pdf and
http://www.r5r.eu/awir/ImportingGeotaggedPhotosQGIS.pdf
How to create maps in QGIS https://www.youtube.com/watch?v=Vwqof0ywWA8
●

For the specific use of QGIS: http://www.qgistutorials.com/en/.

●

The company Esri has created a complete training on GIS tools. Although Esri's product
ArcGIS is not for free, the guide can be read by anyone: https://www.esri.com/training/

●

●

The ISEAL Certification Atlas gives a
good introduction on the use of GIS
and is available on this link:
https://community.isealalliance.org/onli
ne-community/resources/certificationatlas-guidelines. This is a living
document and ISEAL very much
welcomes feedback on it. Please send
it to Elizabeth Kennedy
(elizabeth@isealalliance.org)
LinkedIn Group 'GIS in auditing': A
group for questions, discussions and
news about GIS in auditing. Please
join and contribute:
https://www.linkedin.com/groups/8642
193.
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Where do I find good GIS data sources?
Additional data on the locations and surroundings of certification clients like water bodies, protected
areas and communities, allow for better audits. Several open source databases around the world
provide this data for free, though it varies in resolution, frequency, and provided locations. From
specific governments and governmental institutions, to international organizations, and even private
companies, there are many sources to explore and their geospatial information can be combined
with the information provided by the certification client. Below is only a small sample of the available
data sources.
Depending on the country where you are auditing, it is worth checking online for resources.
Government data: Depending on the country, national and regional information about water
bodies, land use type, and land cover may be available online. For instance, there is:
Brazil: http://metadados.ana.gov.br/geonetwork/srv/pt/main.home for metadata and shapefiles from
the National Water
Agency
Germany:
http://www.geoportal.de/
from the Federal Agency
for Cartography and
Geodesy
Japan:
http://www.gsi.go.jp/kan
kyochiri/gm_japan_e.ht
ml from Geospatial
Information Authority of
Japan (GSI)
Russia: www.hcvf.ru for
high conservation value
areas, provided by the World Wide Fund For Nature (WWF)
United States of America: https://www.usgs.gov/ from U.S. Geological Survey
You can invest in high-quality GIS data, but there are several sources for GIS information
available online for free. Follow these links to find them: 10 free GIS data sources and Wikipedia list
of GIS data sources.
Free computer program for mapping and geographic data analysis: DIVA-GIS free spatial data.
The 'Global Biodiversity Information Facility' provides open-access data on all types of life on
Earth: https://www.gbif.org/.
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'Protected Planet' is the world's most comprehensive database on protected areas and is updated
monthly: https://www.protectedplanet.net/.
'Global Forest Watch' allows for forest and land use change monitoring:
https://www.globalforestwatch.org/
'Resource Watch' features a dashboard and map visualization of hundreds of datasets that inform
on the state of the planet’s
natural resources:
https://resourcewatch.org/.

'Global Fishing Watch'
displays real-time information
on fishing activities as well as
data on marine resources:
http://globalfishingwatch.org/.

High Conservation Value
areas, specifically for Russia:
http://www.hcv.ru.

'Proforest' is an application
for use in the field:
https://fieldauditapp.proforest.
net/.

Specific location data on resources, fires, mills, protected areas, and others from the 'World
Resources Institute': http://datasets.wri.org/dataset.
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Step-by-Step guides on GIS software and apps
An audit has three distinct phases: Preparation, on-site visit and reporting. During our field tests, we used different GIS software and
mobile applications to see which functions are most useful in which of these phases. To help you learn how to apply the various
software, apps and functions, we have put together steps-by-step guides, divided into the three phases and sorted by software or
app:
●
●
●

Audit preparation: We describe Google Earth Pro, QGIS, GPS Essentials, Map Plus and Avenza Maps
On-site visit: We describe GPS Essentials, Map Plus, Avenza Maps and ViewRanger
Reporting: We describe QGIS

As mentioned earlier, there is a myriad of GIS tools out there, but we could only test a few of them. Some of their functions are
described here and they serve as an introduction for auditors to the world of GIS. Most of the GIS tools described here offer many
more functions, but we limited this self-starter kit to the functions that most auditors might want to use. If you are keen to become a
GIS pro, we invite you to explore the additional functions of the tools and other tools that we have not included here. A more
comprehensive list of tools can be found in the Annex.

Audit preparation
Preparing an audit requires planning of the site visit and the revision of documents related to the certification client. For these
purposes, we recommend visualizing the location of the operations to be audited (either a point or a polygon of the operating area)
and their surroundings. If more information is available, like shapefiles of any protected areas, water bodies or communities, we
recommend overlaying all this data. This will help you understand the context of the certification client. Another useful function is
marking all points of interest and exporting them to a mobile application so they can be visited while on-site.
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Installation, visualization, and navigation
Go to
https://www.google.com/
earth/download/gep/
agree.html.
You need to agree to the
Terms and Conditions
before starting the
download.
The application will be
transferred to a page of
your choice.
You may now install
Google Earth Pro.
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The first time you use the
software, it will ask whether
you want to see tips at
start-up or not.
You may choose to hide
the tour guide by clicking
the Tour guide text at the
bottom of the pop-up
window. On the horizontal
panel, right beside the
search window, you can
find the panel tools.
On the left, two vertical
windows allow searching
for places and adding
layers on your map. The
latter allows you to add
places, boundaries, water
bodies, photos, and an
extensive list of additional
layers.
Since we add external
data, we will not add any
layers from the Google
database for now.

Page 22

Using the panel tools, you
can add placemarks
(points), polygons, paths,
activate historical images,
measure distances, and
prepare layouts.
We have marked the most
important tools for auditors.
After identifying the main
functionalities, you can set
some important options:
First, the lat/long
representation will be
defined. Go to Tools >
Options > 3D View. There
you will find the options
“Show Lat/Long” and “Units
of Measurement”.
You may set the first as
“Universal Transverse
Mercator” and the second
as “Meters, Kilometers”.

NOTE: Remember the reference system adopted by Google Earth Pro is WGS84. By default, Google Earth Pro uses Degrees, Minutes,
and Seconds for representing the coordinate pairs. For places located within a single Universal Transverse Mercator (UTM) fuse, we
Page 23

would rather adopt UTM representation since it is easier to measure distance when navigating in a planimetric system rather than an
angular one. Please visit the following link if you need more detail on this:
https://www.for.gov.bc.ca/hra/Plants/IAPP_training/UTM_system_intro.pdf.
IMPORTANT: The reference system is composed by the DATUM, which is the mathematical model describing the earth’s shape, and the
projection, i.e., the transformation from angular to planimetric units. While in the field, make sure your GPS device reference system is
the same as on the application or software you will use for further visualization. In case you are working with Google Earth Pro, you
should set your GPS device to WGS84. Be aware, the projection should be also the same. We set the pair of coordinates to UTM
projection in Google Earth Pro. Therefore, your GPS should be on the same projection as well. Find more help on this here:
http://desktop.arcgis.com/en/arcmap/10.3/guide-books/map-projections/datums.htm

Loading files and managing layers
To load external files, go to
File > Open. Then, choose
the shapefile (.shp) and click
Open. In this example, we
chose the conservation areas
of Brazil. The software will
ask if “you want to apply a
style template for the feature
you ingested”. You will
choose yes and will define
the new style.
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NOTE: GEP is capable of loading shapefiles, which is an advantage compared to the pure Google Earth version. Most of the
geospatial databases are recorded in shapefile format, and that capability makes your life easier by avoiding an additional step in
converting the shapefiles to .kml or .kmz files beforehand. We are now loading a shapefile in GEP and editing some features for a
more appealing presentation.
When defining a new style,
you will first choose the
names of your layers based
on a shapefile field. Here, we
set the field “name” (nome) of
the conservation area as
layer names.
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After defining the layer
names, you choose whether
you prefer the software to
create a random palette of
colors to display the layers or
for you to define that color
based on a field. We will
choose the option “set the
color from field” and select
the field “name” (nome).
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After that, you will be asked
whether you want to save as
Google Earth style template
(.kst extension). Here, we
save our own style and click
“ok” to check the results

VIDEO: Click here for a video tutorial on how to create maps using QGIS.
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Remember ticking the
box of your new layer on
the panel "Places" so you
can see your layer on the
map.

If you want to change the
layer style, you may do
that by right-clicking on
the top of the layer tree
and then going to
“Properties”.
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It is possible to remove
the filling of the layers
and set only an outline
color. To do that, go to
Style > Color > Area and
set the option “outline”.
To define the color-line
go to Style > Color >
Lines and choose the
color.
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You may now see the
result of your layer
customization. All the
layers appear as green
lines, with no filling. You
can click twice on one of
the layers to navigate to
it.
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You can also load the
files in the native Keyhole
Markup Language (KML).
For loading KML or KMZ
files, go to File > Open
and choose your KML or
KMZ file.

NOTE: KML is an international standard maintained by the Open Geospatial Consortium (OGC). KMZ is the zipped KML format,
including photos, documents, customized styles, and other types.
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Adding features
Adding placemarks:
Navigate to a point of
interest and go to "Add
Placemark" to insert your
new point.
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After adding your
placemark, you define a
name, icon style, and the
description of your point.

Define the name

Choose Icon

Add a point
description
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As the group of the
layers from the shapefile
“conservation areas in
Brazil” was selected, our
new point is saved
directly in the same
group.

Page 34

Now move your new
point to "My Places".
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Now, add an area for
visitation by clicking on
"Add Polygon".
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Left-click to add each
vertex to the polygon and
define the styles just like
you did for the shapefile
layer.
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We recommend creating
a folder in “My Places”
so you can organize the
layers you created. To
do so, click-right on “My
Places” and go to Add >
Folder. Here, we named
the folder “Field survey”
and dragged the layers
we created onto it.
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After creating your points
and polygons you want
to checking during the
on-site visit, export the
data for further use in
your GPS device or
mobile GPS application.
To do so, click right on
the layers folder, then
“Save Place As”. You
can choose to save as
KML or KMZ (in case
you have other
documents and photos
associated with your
layer).
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QGIS
Installation, visualization, and navigation
Latest release as of 15 May 2018: QGIS 3.0 Girona. Download from: https://www.qgis.org/en/site/forusers/download.html
Open QGIS. In the Browser
Panel, look for the XYZ Tiles
(you may expand it if you
want). If you want to work
with the map, just doubleclick on the layer and it will
appear on your screen.
To add Google Maps
Layers, you have to rightclick on the XYZ Tiles and
click on New Connection.
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Now complete the next
dialogue box with the
information as required.
Make a new connection for
each of the addresses
shown below:
Google Maps:
https://mt1.google.com/vt/lyr
s=r&x={x}&y={y}&z={z}
Google Satellite:
http://www.google.cn/maps/v
t?lyrs=s@189&gl+cn&x={x}&
y={y}&z={z}
Google Satellite Hybrid:
https://mt1.google.com/vt/lyr
s+y&x={x}&y={y}&z={z}
Google Terrain:
https://mt1.google.com/vt/lyr
s=t&x={x}&y={y}&z={z}
Google Roads:
https://mt1.google.com/vt/lyr
s=h&x={x}&y={y}&z={z}
Once the map is loaded in
the browser, you can select
it (right-click on it with your
mouse) and add the
selected layer to the canvas.
You will see the whole map
on the screen and you can
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zoom to your field area. You
can explore the
surroundings of the
certification client and check
for land cover, nearby rivers,
roads, cities, etc. and any
unusual-looking sites. These
should be marked by you.
VIDEO: Click here for a video tutorial of an alternative way (plugin) of adding basemaps to QGIS

Adding features
To add data, you can either
select a shapefile that you
already have in your system,
add shapefiles from the
certification client, or
shapefiles from the
government or open data
sources. Analyze the areas
for any overlaps, e.g. with
areas or buffer zones.
To mark possible conflict
areas or points, you can
create new vector data and
insert points, lines or
polygons.
To create new vector data,
go to the Layer Toolbar >
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Create Layer > New
Shapefile Layer.
In the New Shapefile Layer
Box, complete the required
information (File Name, ...
(to save the location),
Geometry Type, Include Z
dimension and M values (if
necessary. Distance along
the line = m, Elevation = z),
Type (add fields to the
attribute table if needed. E.g.
if you want to add a City, the
Type must be Text Data and
you can select the number
of characters you need. If
you wish to add Population,
then the Data Type should
be Whole Number. If you
wish to add Longitude or
Latitude, then the Type must
be Decimal Number).
After clicking Ok, you will
see the name of your
created data on the Layers
Panel.
NOTE: After clicking Ok,
there is no way to change
the information of the
shapefile, To change, you
must create a new shapefile.
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VIDEO: Click here for a video tutorial on how to create a shapefile (with an older version of QGIS but the same procedure)
Now that the shapefile is
created, you can select it
and draw it on the map so
you can pay attention to a
specific feature during the
on-site visit. To draw the
point, line or polygon on the
map, make sure to first
select the layer you wish to
edit (point, line or polygon).
After the desired layer is
selected, click on the
"Toggle Editing" button from
the Digitizing Toolbar (if the
Toolbar is not visible, go to
View > Toolbars > Digitizing
Toolbar)
Once you enable "Toggle
Editing", click on the "Add
Point Feature" button to
draw a point on the map.
You can add as many points
to the map as you require. (If
you wish to separate the
points in different layers, you
must repeat the steps above
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NOTE: For line and polygon shapefiles there is an additional step, as both features require multiple points. Lines require at least two
points to connect and form a line. If you need to draw a curve, you have to create multiple points to connect the line and show the
curve you need. Polygons require at least 3 points to draw the area between them.
IMPORTANT: For both cases, after you finish drawing your lines or polygons, you must right-click on the last point. This will be the
trigger to finish your “drawing” and the Feature Attributes Dialogue box will appear.
When the Feature Attributes
Actions dialogue box opens,
click OK.

After selecting the point(s)
location(s), your point should
appear where selected on
the map.
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To save your edits, click on
the "Save Layer Edits"
button

and “Exit” the Toggle Editing
function by clicking on it.
Now the point feature is
created.
NOTE: For line and polygon shapefiles the process is the same and should appear on your map as follows.

VIDEO: Click here for a video tutorial on how to create a shapefile (with an older version of QGIS but the same procedure)
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Georeferencing maps

Scanned maps or images
can be georeferenced using
QGIS to locate them on the
map. To do this, you need
to make sure the
Georeferencing plugin is
installed and activated. On
the main toolbar go to
Plugins > Manage and
Install Plugins… Once the
Plugins box appears, use
the search bar to find
Georeferencer GDAL.

IMPORTANT: Make sure
the box next to the
Georeferencer GDAL is
checked.
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Once the Georeference
menu is enabled, in the
main toolbar, go to Raster >
Georeferencer >
Georeferencer… The
Georeferencer box will
open. It is divided into 2
sections. The top section is
where the raster will be
displayed and the bottom
section where a table
showing coordinates or
GCPs (Ground Control
Points) will be displayed.

In the main toolbar go to
File > Open Raster… Select
the image you want
georeferenced. The
"Coordinate Reference
System Selector" will open.
This is to specify the
projection and datum of
your control points. When
you collect data with a GPS
device, you would have the
WGS84 CRS. If you are
geo-referencing a scanned
map or an image, you can
obtain the CRS information
from the map itself, if it has
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it. Since there is no
information given on the
image itself, we have to
assume an appropriate
CRS. Since the projection
on the shapefiles obtained
during the field test are in
the UTM zone 39N, we can
use this CRS for best
results.
NOTE: To view the CRS of
a shapefile, just right-click
on the shapefile layer and
select "Properties".
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The next step is to select
the GCPs. A good way to
set these points is to locate
the intersections of the
longitude and latitude lines
on the scanned map.
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The points you add will be
shown at the bottom of the
window. Select at least 4
GCPs.

Page 51

Once you have selected
enough GCPs, go to
Settings > Transformation
Settings.... In the
Transformation Settings
box, choose the "Thin Plate
Spline" as Transformation
type. The Target SRS
should be the WGS84
(EPSG: 4326), so the
resulting image is in a
widely compatible datum.
Choose an output name and
tick the box to Load the
results in QGIS when
completed. Click Ok.

Back in the Georeferencer
window, go to File > Start
georeferencing. This will
start the process of warping
the image using the GCPs
and creating the target
raster. When the process is
finished, the Field Test
Map_modified (or the output
name you allocated to it),
will be displayed in the
Layers box in QGIS.
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To review if the image
matches your destination
area, you can add
transparency to the image,
so you can compare it with
your shapefiles. This can be
done in Properties >
Transparency. We used
20% transparency for this
comparison.

Page 54

Now you are able to
compare the image with the
shapefiles and you will
notice that they match up
quite well. There is some
error which can be improved
by taking more control
points, changing
transformation parameters
or trying a different datum.

VIDEO: Click here for a video tutorial on how to georeference maps.
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Exporting data
After you have added data,
you might want to export it to
your mobile phone so that
you can review it during the
on-site visit. To export your
shapefiles, select the layer
you want to export, rightclick on it and choose "Save
As"…
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In the "Save Vector Layer
as"… box, make sure to
change the format to KML
and to select the destination
folder where the shapefile
will be stored. Click Ok when
the information is complete.
After the information is
saved on your drive or on
your mobile phone, open the
GPS Essentials App (or
whichever app you are
using).
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GPS Essentials
Importing data
GPS Essentials is for
Android only.
Open GPS Essentials on
Google Play:
1.
2.
3.
4.
5.

Tap on Streams,
Tap on "+",
Swipe to the Import tab,
Tap on Browse,
Select the previously
saved file
6. Tap on Start
7. Tap on Open
Now you should be able to
see images on your phone.
To edit the Shapefile on
your phone, e.g. to add a
name, just press and hold
the shapefile to be edited,
and tap on the pencil
symbol on the top bar. The
example here is for the
point shapefile. If you open
the other shapefiles you
should see either the line
data, you entered or the
polygon you created.
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Download local maps:
To download maps from
OpenStreetMaps or Google
maps, you just need to
zoom into the desired area
or areas while you are with
connection. You will have
offline access to those
areas you zoomed in.
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Map Plus
Importing data
Map Plus is for iOS only.
Before importing a file to
Map Plus, upload it from
your computer to Map Plus
on your iOS device:
1. Run iTunes on your
computer and connect
your iOS device with the
computer.
2. Click to choose a
device, then click Apps
and select File Sharing
(make sure this function
exists and is enabled).
3. In File Sharing select
Map Plus, and then then
click Add... to browse to
the file you want to
import.
4. Wait until the transfer is
completed.
NOTE: Alternatively, you can use a cloud storage provider such as Dropbox and then open your file directly from your iOS device.
For that, go to the app of the storage system in which the file is saved and select Share > Open In… > Map Plus. The file will be
opened in Map Plus.
After the file is uploaded, you can import it into Map Plus by:
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1. Tapping the Tools button in the main view
2. Choosing User Data > Add > Add Methods
3. Tapping Import From File
4. Selecting the document to be imported
5. Modifying Import Options as needed
6. After tapping Continue the import starts; it will return automatically to User Data once the import is complete
IMPORTANT: After imported, you can delete the file and all its related files to free up the space.
Download online maps:
1.

In the main view, select
Tools > Download Map.

2.

Choose the map from
the list.

3.

In the main view, select
Tools > Download Map.

4.

Choose the map from
the list.

5.

You will be prompted to
specify a region of the
map to download. You
can use the screen
polygon (and
customize it by
dragging the points), a
shapefile or select the
current screen.
To use a shapefile,
click Reset >
Favourites > From User
Data.
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To use the screen
extent, click Reset >
Current Screen
IMPORTANT: It is possible to add other maps to this list. Please visit How to Add Custom Online Maps for instructions.
The number of images you need to download increases exponentially with the zoom level, which leads to large download sizes. We
recommend only downloading the levels you will need to use. As a rough reference, levels 3 to 17 satisfy most download needs, but
please take your use case and available space into consideration when deciding.
Note that the download will be paused if you remove Map Plus from the foreground.
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Avenza Maps™
Importing data
Download online maps
1. Avenza store
a. Avenza has a built-in
Store for maps
which include at cost
and free options.
The default filtering
shows maps
available around
your location.
b. Select and download
your preferred map
into your device
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2. Import map
a. You can use iTunes
to download maps
directly to your
mobile device.
b. Your map should
open directly in
Avenza or in a web
browser. If the latter
is the case and after
Avenza has been
launched, return to
the browser and
select Open in
Avenza

On-site visit
This part of the self-starter kit focuses on mobile applications that can be used during the on-site visit to record more spatial
information. Three main functions are presented in this chapter: track recording, route navigation and collection of georeferenced
points and pictures. Before going to the field, remember to download the points of interest you want to visit during the on-site part of
the audit.
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GPS Essentials
Record Track
To start recording your track,
go to the GPS Essentials
App, and tap on Tracks.

Tap on the ‘+’ sign, and
swipe to the Track option.
Tap on Start to begin the
tracking into a new stream.
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Add the description of the
tracking. E.g. Field test
tracking, location, date.

To stop recording, go back
to the main menu on Tracks,
and tap on the current
tracking. When the
information is displayed, tap
on the Stop sign option to
stop the tracking. The track
will be stored on your
device.

NOTE: The tracking function will record the route you take until it is manually stopped. If you go out of the app, it will still record your
movements. You can view the duration of the tracking as well as your path and distance covered on your device after the session
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has been stored.
VIDEO: Click here for a video tutorial on how to record a track while performing an on-site visit.

Looking at your imported data for the on-site visit
To view your previously
exported data on the GPS
Essentials app, tap on the
Streams option on the main
menu.
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A list of all Streams stored
on your device will be
shown. Previously imported
shapefiles from QGIS
should be displayed (points,
lines, and polygons). To
view any of them, just tap on
them (in the example here, a
polygon is displayed).

NOTE: All data stored within
the GPS Essentials app is
called a Stream (image
data, imported shapefiles,
location, etc.)
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To display the polygon on
your map, tap on the 3
vertical dots option to open
the submenu. Tap on View
to open the View submenu
and tap the Map option. A
map will open with the
polygon information and
your location.
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Acquiring new data

Creating new points or
waypoints:
To create a new waypoint,
tap on the Waypoints option
on the menu
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Tap on the + sign and swipe
to the Waypoints option. The
displayed coordinates
represent the place where
you currently are. You can
also choose the symbol you
wish to use for displaying it
on the map. Make sure to
add a name and description
for further use and tap on
"Create" when finished.
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After tapping on create, the
app will open the map with
the point you just added. If
you wish to add other points,
just follow the same steps.
To review the details or
properties of your point, just
tap on the waypoint you
wish to see and swipe to
"Properties".

VIDEO: Click here for a video tutorial on how to create a waypoint
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Adding pictures to your point
feature:

To add pictures to your point
feature, tap the pictures
option on the main menu
(you can also tap on the
camera option) and tap on
the camera sign option.
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Point on the object you want
to take a picture of, and
press the snap button for the
picture to be taken. If you
are not happy with the
result, just tap on the
camera sign again and
retake the picture. Once you
are happy with the result,
tap on the checked box sign.
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To view the information on
the map, tap on the 3
vertical dots option (Pictures
submenu) and tap on "Show
on Map". The map will show
a camera sign where the
picture was taken.

Page 75

Exporting data
Tap on the Streams option
on the Main Menu to access
all the data you created
during the on-site visit.

Press and hold the option
you wish to Export. A menu
will be displayed on top once
the file is selected. Tap on
the 3 vertical buttons in the
top right corner to open the
submenu. Select the Export
option.
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The Export menu will open.
First select the file type, tap
on the drop-down option next
to the file type name. Select
the KML (Google Maps)
option.

After you have selected the
file type, choose the
destination folder where the
shapefile will be stored, tap
on the arrow next to the path
to export the data. Make sure
to remember it so you can
easily find it when you
connect your mobile device
to your computer. If you wish
to store the files on your
computer, look for the
destination folder on your
mobile device and copy the
data to your hard drive in a
place where you can easily
access them.
NOTE: We suggest that you send the files to your email or Google Drive so that you don’t have to access your mobile device's
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internal drive.
IMPORTANT: This process must be repeated for every file you wish to export, including pictures, tracks, and other shapefiles.
VIDEO: Click here for a video tutorial on how to export files from GPS essentials

Map Plus
The main view of Map Plus
includes three main buttons:
View: Manages visible map
content such as layers, pins,
current position, current tracking,
etc. Includes a function to hide the
buttons for better map visibility
Location: Manages the location
feature (on/off). Pressing it longer
will show other operations
More: Selects the current
position and centers the map
on it
Camera: Takes a photo/video
and saves the current position
with it
Waypoint: Saves the current
position as a waypoint
Tool: Opens the application
settings and tools menu
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Record Track
Turn on location. The location
button should change from a white
to a blue background. You may
need to allow Map Plus to access
the Location Service of the iOS
system first. You can do this in your
Settings > Privacy > Location.
Wait until the location seems to be
stable on the map.
Press the Location until the menu
appears, and swipe to "More".
Select "Record". A Green circle
indicates that the recording is in
progress.
To stop/save recording, you need to
select the current tracking in the
View menu or by tapping it on the
screen. "New" allows you to save
the current track and start a new
one with one single click.
To pause a recording, you must
turn off the location service. To
resume it, select the current track
and turn the location service on you will be prompted to decide to
resume the previous track recording
or start a new one. If you start a
new one, the previous track will be
recorded automatically.
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IMPORTANT: Map Plus supports recording in background. Switching to another app or locking the device won't interfere with the
recording.

Follow Track
Select the path you want to
follow by clicking on it or
selecting it under "View".
Select Follow.
IMPORTANT: the path can’t
be too far away from you and
it must be visible in the map.
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Acquiring new data
Long press on a location on the map to create a Drop Pin.
Save the Drop Pin to "Favorites".
You can access and edit the information of a Dropped Pin by accessing the Details menu:
1.
2.
3.
4.

Add an Image/Video
Add Notes
Display Style
Coordinates and Datum

IMPORTANT: Alternatively, you can select Tools > Edit > Drop Pin, which also allows you to create a Line, Shape, Ellipse, or
Rectangle

Exporting data
The export of data can be done using iTunes, by copying the files between devices.
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Avenza Maps™
When a map is selected and
opened, the main view
includes the following
functionalities:
1. Return to map list
2. View map details
3. Turn location on/off solid blue colour
indicates that location is
on
4. Create a Placemark
5. Displays the coordinates
of the center point
6. Map features menu edit, manage, export
placemarks / lines /
tracks
7. Tools menu - create a
track, measure, manage
photos
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Record Track
Turn on location. The
location button should
change from white to blue.
Open the Tools menu >
Record GPS Tracks.
Select Start/Stop depending
on whether your track
begins/ends. Each time you
start the recording, a new
track is created.
You can find your recorded
track under Map Features >
Tracks folder.
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Acquiring new data
Adding Placemarks:
Create a Placemark by
pressing the corresponding
button.
A pin will be dropped in the
center of the map, which can
later be dragged to the
desired location.
Pins can be organized into
folders for better
management.

Adding Photos:
Select Tools > Plot Photos >
take a photo.
If the photos were taken
outside of the app, you can
still add them by selecting
the folder where they are
saved. You can select the
photos that should be
attached to the map. These
can be found under Map
Features > Photo
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Placemarks folder, and be
moved to other folders if
needed.

Exporting data
Tap on the Map Features
and make visible all the
placemarks you want to
exported.
Tap Export to open the
options screen and select
the format and other options
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ViewRanger
Record Track
Click on Record Track and
pick an option (Hiking,
Walking). See your
coordinates, elevation and
time as you walk in the panel
below.
At the end of the audit, click
the Pause, the Finish, and
finally the Save button.
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Acquiring new data
Add POI (Point of Interest),
add a name and save with
the last button. Once saved
the point will always be
visible on your screen.
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To follow a route:
After downloading a specific
route or creating it in the app
you can follow it offline by
clicking on the “Follow
Route” button. The red circle
will update itself as you
move.
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Swipe to see your stats as
you follow your route, and
press stop to finish your
route.

Reporting
The functions listed in this section are for importing, managing, and displaying the data collected during the on-site visit. In the
examples below we show the tracks and pictures we collected during our GIS field tests. Tracks and pictures can be used as part of
maps in your audit reports to serve as evidence for conformities and potential non-conformities. They can add precision (spatial and
temporal), credibility and objectivity and can reduce your workload for drafting reports. This section is described for QGIS, but data
can also be imported to Google Earth with some limitations on how to display data and use attribute tables.
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QGIS
Importing data
To import the data to QGIS,
go to the Toolbar, then to
Layer > Add Layer > Add
Vector Layer…

On the Data Source
Manager > Vector box,
select the File in the Source
Type option, and click on the
3 horizontal dots option
under Source to display your
hard drive folders.
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Go to the destination folder
and select the file you want
to display. In this example,
we select the Pictures file,
click on Open, then back on
Data Source Manager >
Vector > and Add at the
bottom.

NOTE: Repeat the process to add all layers to your map, e.g. Point1 and Track path (displayed above).
VIDEO: A step-by-step guide on how to import and display photos in QGIS can be found here:
http://www.r5r.eu/awir/ImportingGeotaggedPhotosQGIS.pdf.
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The new layer(s) will be
displayed on the Map. Point
features (pictures or point
data), will be displayed as
Points. Track data (path
followed) will be displayed
as a line.
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Here, we show data from the
Russia field test at
Syktyvkar, Komi Republic.
The following shapefiles
were provided by the
certification client for the
field test:
Roads: Line data displaying
roads within the field-test
area.
Rivers: Line data displaying
the rivers within the field-test
area.
Loggings: Polygon data
displaying the logging areas.
Copy of Loggings: Point
data with the location of the
loggings areas.
Protected_zones: Polygon
data displaying the buffer
areas along the rivers which
need to be protected.
Net_of_rides: Polygon data
displaying the total field test
area and its divisions.
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Attributes Table

The attributes table provides
information on the associated
dataset, letting the user know
what the data is about and
which analysis can be
performed. It is important to
note that only feature or
vector data have attribute
tables. Raster data does not
have attribute tables, since it
represents a grid and
therefore holds only one
single attribute for each cell.
To open the attribute table,
right-click on the shapefile
and look for the “Open
attribute table” option.
Review the data associated
with the shapefile.
NOTE: If the author of the
shapefile provides no data,
the attributes table will be
seen as below.
The "Copy of Loggings" point
data shapefile of our example
has no data associated to it.
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The next table provides the
information of the "Roads"
line data shapefile.
The information of the
shapefile displays that there
are 10 segments of roads, 1
of them has the attribute of
asphalt and the remaining 9
displayed as forest type. To
review a particular element,
just select it from the
attributes table by clicking the
row number.
In this example, the asphalt
row is selected and
highlighted in the map in
yellow. To review other
segments, just select them
from the attribute table and
the highlighted segment will
be displayed on the map. To
select multiple segments,
hold down the Ctrl key and
select the segments you
want. To clear the selection,
click on the "Deselect all"
button on the toolbar.
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Adding data to the attribute
table, calculating lengths or
areas:
Text data, numbers, or dates
can be added to the attribute
table. In this example,
information will be added to
the Roads line data
shapefile. To start
manipulating the attribute
table, click on the "Toggle
editing mode" button on the
attribute’s table toolbar.
Once editing is enabled, click
on the "New field" button.

A dialogue box named "Add
field" will pop up. Fill out the
information accordingly. In
this example, we add the
names of the roads.
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The name of the field is
actually the name of the
column and it can only have
10 characters, so make sure
you label it correctly. A
comment should be added to
give further information on
the column. There are
different types of fields (as
shown on the right). Text or
string is used for qualitative
data, to describe a specific
feature. Whole and decimal
numbers allow quantitative
input. Examples such as
years or number of
repetitions should be
displayed as whole numbers,
while areas or distances
should be displayed as
decimal. The last type is date
which is self-explanatory.
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Length refers to the
maximum number of
characters that the field
allows, in this case any road
name with 50 or less
characters can be added. If
the name of the road has
over 50 characters, only the
first 50 will be allowed. The
length can be modified to the
specific needs of the column.
Once completed, click OK in
the dialogue box and the
column will be added to the
original attribute table.
To modify the names, just
click on the field and enter
the names of the roads.
For line data, you may want
to know the length of each
road, so create a new column
to calculate the length of
each road segment.
For decimal type, you have
an additional field to fill.
Precision calls for the
number of decimals in your
field:
•

With a length of 5 and
precision of 2 lengths
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•

between 999.99 and 0.01
will be added.
With a length of 5 and
precision of 3 lengths
between 99.999 and
0.001 will be added.

Once added, the length
column has to be calculated.
QGIS will calculate the length
of each segment and will add
the information to the table.
Click on the Open field
calculator button.
In the field calculator box,
make sure you select the
Update existing field box
(otherwise, you can create a
new column from this box). In
the Expression box look for
the $length function (this
calculates length) and type
/1000 to return the value in
km (default length is in m)
and click OK.
Data in the table will be
populated with the calculated
distances in kilometers. Now
you can perform different
analysis on the data such as
longest or shortest distance
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for performing audits.
IMPORTANT: Make sure to save edits to the attribute table, by saving your progress (save button in the toolbar). Also, when you are
done with editing the table, click on the Toggle editing mode button.
The same field calculator can
also calculate areas for
polygons. Open the attribute
table for the "loggings"
polygon data shapefile.
Note that the table is empty.
You can add information
such as name, city, province,
country.
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On the field calculator box,
make sure to tick the update
existing field box (if you have
already created the column),
and look for the calculate
area function in the
Expression box. Area will be
calculated in square meters
(m²), so make sure to include
the calculation to display the
result in square kilometers
(km²).

NOTE: Meters and square meters are defined as default measurement units. To change them, go to the main menu Project > Project
properties and in the category “General” under “Measurements” you can find the units used for distances and areas
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Data will be displayed in the
attribute table. Now you can
view the information, and
make analysis on the
polygons.

Importing attribute table data
from Excel:
Let us assume that the
loggings attribute table data
was in Excel and instead of
creating the columns and
manually adding the
information, you would like to
import the data from the
Excel file into your attribute
table.
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First, open the attribute table
of the shapefile you wish to
update. In this example, we
will use the loggings2
shapefile (a copy of the
original loggings polygon
data shapefile) and check
that it displays only the id
column. Make sure to add
the numbering values to the
id column!
The following is a preview of
the file that will be imported
into QGIS and which will
populate the data on the
loggings2 table.

IMPORTANT: Make sure your Excel file is saved as a comma separated value (.csv) format.
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On the QGIS main toolbar,
go to the Layer > Add Layer
> Add Delimited Text Layer…
to open the Data Source
Manager | Delimited Text
box. On the file name browse
for your CSV file and open it.
On the geometry definition
dropdown, select the No
geometry (attribute table
only) option and click Add at
the bottom of the box.
After the file is added to the
layers box, you can close the
box.

Open the properties
information from the
loggings2 polygon, by rightclicking on the loggings2
shapefile on the layers box,
and selecting properties.
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In the properties box, look for
the Join menu, and click on
the + sign at the bottom, on
the left. The Add Vector Join
box will appear. On the Join
layer drop-down, choose the
csv file you just added. The
next step is to specify the
identifier columns for which
the information will be added
(in this case the id column).
Click OK twice.

Now when you open the
attribute table, it should be
populated with the data from
the Excel file. This is very
useful to import large sets of
data from Excel into QGIS for
further analysis.
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Exporting attribute table data
to Excel:
You can export the data from
the attribute table to an Excel
by copying the cell content
from the Attribute Table in
QGIS and pasting it into
Excel. Just select all data
and right-click or Ctrl+C to
copy and paste it into the
Excel spreadsheet.

NOTE: You can ignore the first column on the Excel file since it just provides information on the shapefile’s geometry.
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Importing georeferenced photos
After the on-site visit, the
georeferenced photos you
took can be imported into
QGIS using different
plugins. In this example we
present the “Photo2Shape”
plugin. First, go to the main
menu and select “Plugins”.
Look for the plugin
“Photo2Shape” and install
it. Other plugins to do this
include “Geotag and import
photos”, “ImportPhotos”
and “photo2kmz”.
After installing the plugin,
go to the main menu.
Under “Vector”, select the
option “Photo2Shape” as
shown in the image below.
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The next step is to define
the folder where you saved
all the photos taken during
the on-site visit, as well as
the folder and name of the
output shapefile. After
selecting the folder, just
click “OK” and the shapefile
with one point per photo in
the folder will be created
and added as a layer.
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The plugin will create the
shapefile and an attribute
table including the path to
find each photo, as well as
name and coordinates
(latitude and longitude).

VIDEO: You can find a video with more information under this link
http://www.r5r.eu/awir/ImportingGeotaggedPhotosQGIS.pdf
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Geoprocessing tools

Buffer Areas:
To create buffer areas
around a point (tree), line
(river), or polygon (national
park), use the
Geoprocessing tools. To
open the Buffer dialogue
box, go to the Vector menu
on the main toolbar >
Geoprocessing Tools >
Buffer.
For this exercise, let us
assume that all plantation
areas should have at least
15 m distance from the
main road. This means that
the buffer distance will be
15 m. We must select the
Input layer. However, our
roads layer includes all
road segments, including
those inside the forest.

Page 110

Open the attribute table of
the roads layer and select
the Main Road. To
recognize that the layer has
been selected, make sure it
is highlighted both in the
Attribute table and in the
Map with the yellow color.
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Open the Buffer dialogue
box again. Ensure that the
Main Road layer is
selected. The input layer
should be the Roads, tick
the box for the Selected
Features only. Set the
distance to 15 (meters).
Then click on the Run in
Background button.
Whether or not plantations
are located at least 15m
distance from the main road
can now easily be
identified.
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Presenting maps
After you have completed
your analysis you might
want to export your map as
an image or a pdf file. To
make a map in QGIS, go to
the Project tab on the main
toolbar and select the New
Print Layout option. The
create print layout Title box
will appear for you to name
your map.

NOTE: There are available options on the Project tab to save map as image or pdf. This however, will only include the image itself,
without providing information on the layers, area or direction.

Page 113

On the Layout view, go to
the Add Item tab on the
toolbar and click on Add
Map. This will enable the
cursor to make a rectangle
on the layout where the map
will be inserted. Draw a
rectangle in the size you
want your map to be
displayed.
The map will then be
imported from the Map view.
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To add a map inset for
displaying a bigger picture of
where the field test area is
located, go back to the map
view and zoom out until you
can locate the field test area
in a bigger picture. This here
is just an example.

To do this, go back to the
layout view and repeat the
above step (Add Item > Add
Map), except this time draw
a smaller rectangle on your
layout where you want to
place the inset.
You will now have 2 maps
on your item view. You can
click and work on each as
you like. In this example,
Map 2 is selected both on
the layout view and on the
item view.
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To create a frame for Map 2,
make sure it is selected. On
the Item Properties, scroll
down or collapse the arrows
until you find the frame
option. Tick the box and
select the width of the frame
as desired.
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To add a North Arrow, click
on the Add Item tab in the
main toolbar and select Add
Picture. Once again the
cursor will now be enabled
to draw a rectangle where
the image will be placed.
Once you have positioned
the picture, proceed to add
the arrow picture. On the
Item Properties, expand the
Search Directories menu for
the QGIS images to
populate. Select your
preferred arrow for the map.

NOTE: You can change the color of the arrow on the SVG Parameters menu below the Search
directories menu.
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To add the Scale Bar, go to
Add Item on the main
toolbar, and click on the Add
Scale Bar. This will enable
the cursor to draw a
rectangle where you want to
place the bar. You can
tweak the properties of the
scale bar to set your
preferred Units, Segments,
Display, and other
properties.

To add a label for your map,
go to the main toolbar Add
Item > Add Label and select
the position where you want
to add the label. Type the
label for your map. Here, we
have chosen the example of
Russia.
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To add a legend to your
map so other people
understand what it displays,
go to the main toolbar Add
Item > Add Legend and
select the position where
you want to add the legend.
On the Item Properties,
select which legend items
you wish to display on the
map. Ideally, only the ones
that are displayed should
appear on the legend.

Page 119

Once you are satisfied with
your map, you can export it
as an Image or a PDF. To
export it as an image, click
Layout > Export as Image.
To export as PDF, click
Layout > Export as PDF.
Our example shows the
results of exporting the map
as an image.

VIDEO: Click here for a video tutorial on how to create maps using QGIS
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Annex
Overview of some relevant GIS software and apps
Software

Functions

Free
software

Cost (USD)

Compatibility

Ownership
Open
source?

Openness

User
friendliness

Offline use
Windows

Mac OS X

Linux

No

Yes

ArcGIS

Analyze,
save,
process,
visualize

Viewer(s)

> 200 p/y
depends on
functions

No

restricted,
registration
needed

intermediate

Yes

Avenza Maps

Data
gathering

Limited

> 110 p/y
depends on # No
devices

restricted,
registration
needed

intermediate

Yes

Collector ArcGIS

Data
gathering

Yes

Free

No

unrestricted

beginner

Yes

Forests in Bulgaria (based
on ArcGIS server)

Geo specific
processing

Limited

-

No

restricted,
registration
needed

beginner

Yes

Yes

Geo Data Collect (Mobile
application of
OpenStreetMap)

Data
gathering

Yes

Free

Yes

registration
needed

beginner

Yes

Yes

Global Forest Watch

Visualize

Yes

-

No

unrestricted

beginner

Yes

No

GFW commodities

Visualize

unrestricted

beginner

Google Earth Pro

Save,
process,
visualize

registration
needed

beginner

-

Yes

Free, pro
version =
342.50

No

Yes

Yes

Yes

Yes

Partially

Yes

Yes

Yes

Yes

No

Page 121

Google Fusion Table tool

Yes

-

No

registration
needed

beginner

Yes

Yes

Yes

Yes

GPS Essentials

Data
gathering

Yes

Free

No

registration
needed

beginner

Yes

Yes

Yes

Yes

IDRISI

GIS
processing

No

> 1,250

No

restricted,
registration
needed

advanced

Yes

No

No

Yes

Locus Maps

Data
gathering

Yes

Free, in-app
purchases

No

registration
needed

beginner

Yes

Yes

Yes

Partially

Marxan

DecisionMaking

Yes

Free

Yes

unrestricted

intermediate

Yes

Yes

OpenStreetMap

GIS
processing

Yes

Free

Yes

unrestricted

beginner

Yes

Partially

Oruxmaps (extension of
ArcGIS)

Same as
OpenStreetM Same
ap

Free

Same

registration
needed

intermediate

Yes

Yes

QGIS

Analyze,
save,
process,
visualize

Yes

Free

Yes

unrestricted

intermediate

Yes

Yes

Survey123 (extension of
ArcGIS)

Data
gathering

No

Free

No

registration
needed

beginner

Yes

Yes

Grass GIS

GIS
processing

Yes

Free

Yes

unrestricted

advanced

Yes

Yes

Landsat

Satellite
Imagery

Yes

Free

No

registration
needed

intermediate

Yes

Yes

Yes

Partially

Yes

Yes

Partially
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World View

Satellite
Imagery

-

rmaps

Mobile viewer
Yes
with tracking

Free

SAS.planet

Desktop
viewer

View ranger

Mobile viewer
Yes
with tracking

Planet

Desktop
viewer

Yes

No

Yes

Map Plus

Data
gathering

Yes

No

Partially

iGIS

Yes

No

Yes

Intact Forest

Yes

No

Yes

Yes

unrestricted

intermediate

Partially

No

unrestricted

intermediate

Yes

Yes

Free

Yes

unrestricted

intermediate

Yes

Yes

Free, in-app
purchases

No

restricted,
registration
needed

intermediate

Yes
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Summary of project "Appraise and apply GIS in auditing"
Project outline
Objective: Assess and understand if and how Geographic Information Systems (GIS) can make audit preparation, execution and
follow-up more effective and efficient.
Outcomes: A manual and e-learning assets for newcomers to build capacity on applying GIS in auditing, as well as an online
community of auditors and other stakeholders to share GIS experience and foster learning.
Participants: The project is a collaborative effort of ASC, ASI, FSC, and RSPO. It is co-funded by ISEAL and supported by GIS
experts and auditors.
Duration: October 2017 to ca. September 2018
Project Management: Marnie Bammert, ASI, m.bammert@accreditation-services.com

Project timelines and milestones
Date

Milestone

18 Dec 2017

Virtual 1-day kick-off workshop to review existing GIS software and apps, discuss their advantages and
limitations, share experience in applying them in audits and elsewhere, discuss field tests.

By mid-July 2018

Field tests completed in 4 countries in Asia, Europe and South America to assess the suitability of GIS
software and apps in auditing. The field tests each consist of 1 day to level-up collective knowledge on GIS
and 1 day on-site applying GIS software and apps in a simulated audit context. The field tests are
supported by GIS experts and invite auditor participation.
Online community built and actively sharing experience and learning.

By 30 July 2018

Virtual 1-day workshop completed to review and compare results from the field tests and draft
recommendations for the use of GIS in auditing.
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Guidance manual on applying GIS in auditing completed with input from the project partners, auditors and
GIS experts.
E-learning assets on applying GIS in auditing completed with input from the project partners, auditors and
GIS experts.
Ca. Sept 2018

Webinar with wider ISEAL community to inform about project outcomes and share resources.

Results of GIS survey with auditors

Page 125

Page 126

Page 127

Page 128

Page 129

Certification requirements ASC, FSC, RSPO relevant for GIS

Program

ASC

Document

Abalone Audit
Manual

indicator /
criteria

1.1.1.

letter

e

ASC

Abalone Audit
Manual

2.1.1.

b

ASC

Abalone Audit
Manual

2.2.4.

b

ASC

Abalone Audit
Manual

6.1.1.

a

ASC

Bivalves Audit
Manual

1.1.1.

e

ASC

Bivalves Audit
Manual

2.1.5.

b

Compliance Criteria
(Required Client Actions):

Auditor Evaluation
(Required CB Actions):
Verify that the farm is
Provide a detailed map of the represented accuracy using
farm with at least 4 GPS
GPS coordinates. If possible,
coordinates to show that farm verify spatial information
location does not conflict with using Google Map, satellite
national preservation areas.
images or similar means.
Provide a map showing
location of the farm (see
Indicator 1.1.1e) relative to
Verify that client is aware of
the known distribution of
these endangered species or
endangered species or
critical habitats located near
critical habitats in the area.
farm.
Summarize information about
sensitive habitats in proximity
to farming operations (e.g.
using a map of habitat
distribution) noting any areas Verify farmer knowledge of
where biogenic structures are sensitive habitat in proximity
located [4].
to farming operations.
Maintain free access to
public resources. Provide
map showing farm operations Verify through site inspection
and property in relation to
that access to public
public areas and resources
resources is maintained
Verify that the farm is
represented accurately
through verification of at least
Provide a detailed map of the one of the GPS coordinates. If
farm with at least 4 GPS
possible, verify spatial
coordinates to show that farm information using Google
location in relation to national Map, satellite images or
preservation areas.
similar means.
Summarize information about
sensitive habitats in proximity
to farming operations (e.g.
using a map of habitat
distribution; see 1.1.1e)
noting any areas where
Verify farmer knowledge of
biogenic structures are
sensitive habitat in proximity
located [8]).
to farming operations.

Reference to
specific tools

Reference to
specific means Frequency /
of verification or cut off date

Need of extra
information/
shapefiles

Google Map,
satellite
images or
similar means
distribution
area of
redlisted
species or
critical habitats

verification of
at least one of
the GPS
coordinates
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ASC

ASC

Bivalves Audit
Manual

Bivalves Audit
Manual

2.2.1.

2.3.1.

a

b

ASC

Freshwater
trout Audit
Manual

ASC

Freshwater
trout Audit
Manual

2.1.1.

a

ASC

Freshwater
trout Audit
Manual

2.1.2.

b

ASC

Freshwater
trout Audit
Manual

ASC

Freshwater
trout Audit
Manual

ASC

Freshwater
trout Audit
Manual

1.1.1.

2.1.2.

2.1.3.

3.1.3.

d

c

b

a

Present a map showing the
water body and all farm
locations (including the unit
of certification). Calculate the
percent of the water body
area covered by farms and
present values used in the
calculation.
Provide a map showing
location of the farm (see
Indicator 1.1.1e) relative to
the known distribution of
endangered species or
critical habitats in the area.

Verify the accuracy of values
used in the defining the areas
of the farm and water body.

Verify that client is aware of
these endangered species or
critical habitats located near
farm.
Confirm that the producer has
evidence showing that the
facility does not conflict with
designated preservation
areas and has required
operational permits if sited in
such an area (see 2.1.1).

Obtain permits and maps
showing that the farm does
not conflict with national
preservation areas (see
Indicator 2.1.1)
Provide a map showing the
location of the farm relative to
nearby protected areas as
Review map of national
defined by national laws
protected areas and cross(also see 1.1.1d).
check against farm location.
Evaluate whether there is
Provide a map delineating all evidence for any wetland
wetlands (as defined in [6])
conversion occuring within a
currently within a 5-km radius 5-km radius of the farm since
of the farm.
1999.

Prepare a map showing
wetland coverage in 1999 at
the farm site.
Provide a map showing
location of the farm (see
1.1.1d) relative to the known
distribution of IUCN red-listed
species (categories as
defined in the indicator) or
critical habitats in the area.
Identify any use of
underground pumped water
by the farm and include in
the farm map or diagram
(see 1.1.1d and 2.1.1a).

If evidence shows that current
farm siting or construction
activities have resulted in loss
of wetland habitat since 1999,
then the farm is not certifiable.
Review the map and verify
that client is aware of IUCN
red-listed species (categories
as defined in the indicator) or
critical habitats located near
the farm.

map of national
protected
areas

5 km radius
around farm

1999

1999

distribution
area of
redlisted
species or
critical habitats

Verify whether the farm uses
underground pumped water
or not and record this in the
audit report.
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ASC

Freshwater
trout Audit
Manual

3.2.3.

b

ASC

Freshwater
trout Audit
Manual

3.3.3

0

ASC

Freshwater
trout Audit
Manual

7.3.

a

ASC

Pangasius
Audit Manual

2.1.1.

a

ASC

Pangasius
Audit Manual

2.1.1.

c

ASC

Pangasius
Audit Manual

2.2.1.

b

b. Prepare a map showing
the upstream and
downstream transects and
sampling stations used for
macroinvertebrate surveys
(see Appendix II-C).
The ASC Freshwater Trout
Standard requires that water
quality monitoring is
conducted at a minimum of
seven (7) sampling stations.
All seven sampling stations
shall be identified with GPS
coordinates on a schematic
map of the farm. Samples
must be taken at least once
every three months (i.e.
quarterly) during periods
without ice (Note 2).
Obtain from suppliers of
fingerlings and eggs a map
showing the location of the
operation relative to nearby
protected areas as defined
federally/at the National level.

Review map to verify
appropriate siting of sampling
stations relative to the
scientific assessment (see
3.2.3a) and in compliance
with Appendix II-C.

Review map and cross-check
against supplier location.
Review map to confirm farm
location and accuracy of GPS
coordinates. If possible, verify
Provide a detailed map of the spatial information using
farm with at least 4 GPS
Google Map, satellite images
coordinates.
or similar means.
Show that the farm is located Verify farm is located in an
in an area approved for
approved aquaculture area. If
aquaculture using evidence
there are no such areas,
from maps or list of officially
auditor response is 'not
designated locations.
applicable'.
If the farm (or any of its
expansions) was constructed
after August 31, 2010, obtain
a statement/historical land
Review evidence from
use map from a government government organizations.
organization indicating that
Where land-use maps or
the land was agriculture or
spatial information is
aquaculture land for 10 years provided, cross-check against
prior to their construction.
map of farm (see 2.1.1).

every 3 months

list of officially
designated
locations

after 2010
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ASC

Pangasius
Audit Manual

2.3.2.

a

ASC

Pangasius
Audit Manual

2.3.3.

a

ASC

Pangasius
Audit Manual

2.3.4.

a

ASC

Pangasius
Audit Manual

2.3.4.

b

ASC

Pangasius
Audit Manual

3.4.1.

d

ASC

Pangasius
Audit Manual

4.1.1.

b

ASC

Pangasius
Audit Manual

4.2.1.

b

ASC

Pangasius
Audit Manual

4.5.3.

b

Cross-check the current farm
map or diagram using Google
Map, satellite images or
similar means (if detailed
information is available). If
current farm layout differs
Provide a map or diagram
from the most recent available
showing measurements of
image, verify that the map or
cages and width of the water diagram reflects the actual
body
farm layout.
Cross-check the accuracy of
the farm map or diagram
Provide a map or diagram
using Google Map, satellite
showing measurements of
images or similar means (if
pens and width of the water
detailed information is
body
available).
Provide a map or diagram
Inspect site to verify the
showing the size and number farm's diagrams accurately
of pens, and showing the
show the size and position of
shoreline distance between
pens, and the shoreline
pens.
distance between pens.
On the map, show how the
arrangement of pens
complies with the
requirement for number and
separation distance (see
Verify the farm's arrangement
Diagram 3, Annex C)
of pens is in compliance.
If a sludge repository is used,
provide a map showing its
location within the farm or
documents showing legal
access to the repository
(either ownership or a
statement from the owner of
If yes to (d), inspect sludge
right of use).
repository during on-site visit.
Provide a map of the river
basin showing the location of Review map to confirm farm
the farm (see 2.1.1).
location within river basin.
Review map to confirm the
farm's location coincides with
an indigenous pangasius
Provide a map of the river
population or a self-recruiting
basin showing the location of stock that has established in
the farm (see 2.1.1).
the river basin.
Obtain a statement from local Review statement and map.
authorities or reputable
During the on-site visit,
organisation reporting the
inspect farm to verify that
altitude (m above sealevel) of bund height is sufficient to
the bund in its lowest point.
prevent spillage when
Show location of bund lowflooding occurs. Note: dyke,
point on a map of the farm
dike, bund and berm all have
(see 2.1.1).
the same meaning for this
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criteria.

ASC

ASC

ASC

Salmon Audit
Manual

Salmon Audit
Manual

Salmon Audit
Manual

1.1.1.

2.1.1.

2.1.1.

a

Obtain permits and maps
showing that the farm does
not conflict with national
preservation areas.
Prepare a map of the farm
showing boundary of AZE
(30 m) and GPS locations of
all sediment collections
stations. If the farm uses a
site-specific AZE, provide
justification [3] to the CAB.

d

Collect sediment samples in
accordance with the
methodology in Appendix I-1
(i.e. at the time of peak cage
biomass and at all required
stations).

d

ASC

Salmon Audit
Manual

2.1.2.

a

ASC

Salmon Audit
Manual

2.4.2.

a

ASC

Salmon Audit
Manual

8.27.

b

ASC

Seriola and
Cobia Audit
Manual

2.1.1.

a

Verify facility does not conflict
with national preservation
areas and has required
operational permits if sited in
such an area (see 2.4.2).
Review map to verify
appropriate siting of sampling
stations (Appendix I-1) and
evidence (if applicable) to
justify use of a site specific
AZE.
Review documentary
evidence (notes, GPS
coordinates) showing
sampling time, stations, and
frequency. Cross-check
against farm maps and
harvest records.

Prepare a map showing the
AZE (30 m or site specific)
and sediment collections
stations (see 2.1.1).
Provide a map showing the
location of the farm relative to
nearby protected areas or
High Conservation Value
Areas (HCVAs) as defined
above (see also 1.1.1a).

Review map to verify
appropriate siting of sampling
stations (see 2.1.1).
Review map and cross-check
against independent
information sources (e.g.
1.1.1d) to determine if the
farm is sited in a protected
area or HCVA.
Review and confirm that the
Obtain from smolt suppliers a spatial arrangement of
map with GPS coordinates
sampling stations complies
showing the sampling
with requirements of
locations
Appendix VIII-6.
Prepare a map of the farm
showing boundary of AZE
and GPS locations of all
sediment-sampling stations.
eview map to verify
If the farm uses a siteappropriate siting of sampling
specific AZE, provide
stations and evidence (where
justification for its selection to applicable) to justify use of a
the CAB.
site specific AZE.
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ASC

Seriola and
Cobia Audit
Manual

ASC

Seriola and
Cobia Audit
Manual

ASC

Seriola and
Cobia Audit
Manual

ASC

Seriola and
Cobia Audit
Manual

ASC

Seriola and
Cobia Audit
Manual

ASC

Shrimp Audit
Manual

2.1.1.

2.1.2.

2.2.1.

2.2.2.

2.3.2.

2.2.1.

a

Collect sediment samples
using an appropriate
methodology and sampling
regime, following the
guidance in the Seriola and
Cobia Standards (i.e. at the
time of peak cage biomass
and at all required stations).
Prepare a map showing the
AZE and sediment
collections stations (see
2.1.1).
Devise appropriate and
detailed turbidity monitoring
procedure with detailed maps
of sampling points and
detailed methodology.
Devise appropriate and
detailed ammonia monitoring
procedure with detailed maps
of sampling points and
methodology. The monitoring
action must be appropriate
for size and scale of the
impact and if the farm can
prove low impact over a year
then don’t have to monitor so
frequently afterwards.

a

Provide a map showing the
location of the farm relative to
nearby legally protected
areas (see footnote 5).

c

...for farms established on PA
with IUCN category V,
provide evidence that the
farming system can be
considered traditional land
use and that the farm does
not occupy more than 25% of
the total PA area. Evidence
may include formal PA maps,
peer-reviewed articles or
reports from reputable
organizations.

d

a

a

Review documentary
evidence (notes, GPS
coordinates) showing
sampling time, stations, and
frequency. Cross-check
against farm maps,
production and harvest
records.
Review map to verify
appropriate siting of sampling
stations (see 2.1.1)
Review the monthly turbidity
sampling monitoring
procedure and verify whether
it is fit for purpose.

Review the ammonia
sampling monitoring
procedure and verify whether
it is fit for purpose.
Review map and cross-check
against independent
information sources (official
publications) to determine if
the farm is sited in a legally
protected area.
Verify that evidence is
available and credible, and
that the farm does not occupy
more than 25% of the PA
area. Auditors should register
and consult IBAT on
Conservation International
website
https://www.ibatforbusiness.or
g/login. Auditors should verify
that farm location and
activities are compatible with
PA zoning and management
IBAT for
plan.
business

overlap with
PA <25%
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ASC

Shrimp Audit
Manual

2.2.2

a

ASC

Shrimp Audit
Manual

2.3.1.

a

ASC

Shrimp Audit
Manual

2.4.1

0

ASC

Shrimp Audit
Manual

2.4.1

a

ASC

Shrimp Audit
Manual

2.4.2

a

...Additionally, auditor should
use land use maps of the
area before and after 1999.
These documents are usually
available at the local
government offices (Planning
department). Satelite images
before and after 1999 are
also admissable when
available.
Present B-EIA report
indicating whether the farm is
located in an area
considered a critical habitat
for endangered species.
Auditors should reference the
interactive map on the AZE
website:
http://www.zeroextinction.org/
For coastlines, lagoons or
lakes, the zone of natural or
restored vegetation must be
100 meters wide. For
confined natural
watercourses, such as rivers
or streams, the zone of
natural or restored vegetation
must be at least 25 meters
wide on both sides. Canals
constructed after the release
of the ASC Shrimp Standard
cannot replace natural
waterways. (Provide a map
indicating the coastal strip
and its width relative to the
farm)

… Auditor should use land
use maps of the area before
and after 1999, and should
refer to the B-EIA which
should include the baseline
ecological conditions prior to
farm establishment. These
documents are usually
available at the local
government offices (Planning
department). Satelite images
before and after 1999 are also
admissable when available.
Review B-EIA report and
confirm that the farm is not
located in an area considered
a critical habitat for
endangered species. Auditors
should reference the
interactive map on the AZE
website:
http://www.zeroextinction.org

https://www.iba
tforbusiness.or
g/login

http://www.zer
oextinction.org

Consulting legislation
applicable at the time of
construction and the BEIA
Provide a map or sketch of
report, verify that the width
the farm indicating coastal
and status (by direct
buffers and measurements of observation) of the buffer is
buffer width.
adequate
Consulting legislation
applicable at the time of
Provide a map or sketch of
construction and the BEIA
the farm indicating buffers
report, verify that the width
and measurements of buffer and status (by direct
width.
observation) of the buffer is
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ASC

Shrimp Audit
Manual

2.4.3

a

ASC

Shrimp Audit
Manual

2.5.3.

0

ASC

ASC

Shrimp Audit
Manual

Shrimp Audit
Manual

2.5.4

6.1.2.

a

b

Provide a map or sketch of
the farm indicating corridors
and measurements of
corridor width. It is
appropriate that issues of
"corridors" within farm
boundries be discussed in
periodic town meetings.
In order for farms to be
eligible for certification, all
freshwater wells, either
located on the farm or
adjacent properties, or any
well exploited by the farm
whatever its distance from
the farm is, must be identified
on the farm map (PI ***), and
records giving either
conductance or salinity
chloride concentration values
for all.
Maintain records for every six
months of specific
conductance measured in in
adjacent land ecosystems
and agricultural fields. The BEIA should identify the
sampling stations and the
frequency of monitoring.
Auditors should refer to
footnote [48] for specific
guidance on monitoring
criteria.
Be in possession of a
statement from local
authorities or reputable
organisation reporting the
altitude (m above sealevel) of
the bund in its lowest point.
Show location of bund
lowpoint on a map of the
farm.

adequate.
Consulting legislation
applicable at the time of
construction, B-EIA report and
P-SIA report, verify that the
width and status (by direct
observation) of the corridors
(if any) is adequate. It is
appropriate that issues of
"corridors" within farm
boundries be discussed in
periodic town meetings.

...Auditors should validate
monitored data at least four
points within the farm
perimeter (one station per
perimeter side). Monitored
station should remain the
same across years and
identified on farm map.

Review statement and map.
During the on-site visit.
Review evidence and verify
that the lowest bund height is
sufficient to cope with 25
years height.
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ASC

Shrimp Audit
Manual

7.5.1.

g

d

Farms that CANNOT
measure the amount of
effluent water: provide a
diagram describing farm and
size and volume of each
enclosure
If a sludge/sediment
repository is used, provide a
map showing its location
within the farm or documents
showing legal access to the
repository (either ownership
or a statement from the
owner of right of use).
Obtain permits and maps
showing that farm does not
conflict with national
preservation areas.

a

Provide a map delineating all
wetlands currently within a 5km radius of the farm

ASC

Shrimp Audit
Manual

7.5.2.

f

ASC

Shrimp Audit
Manual

7.5.3.

d

ASC

Tilapia Audit
Manual

ASC

Tilapia Audit
Manual

1.1.1.

2.6.1.

Verify accuracy through direct
observation. For first time
audits: auditors should
crosscheck the accuracy of
the farm's map of at least 1
pond chosen randomly using
Google Maps, satellite images
or similar means (if detailed
information is available).
Verify accuracy through direct
observation. Cross-check the
accuracy of the farm map or
diagram using Google Map,
satellite images or similar
means (if detailed information
is available)

If yes to (d), inspect sludge
repository during on-site visit
Verify facility does not conflict
with national preservation
areas.
Evaluate whether there is
evidence for any wetland
conversion occuring within a
5- km radius of the farm since
1999.
If evidence shows that farm
siting or related activities have
resulted in loss of wetland
habitat since 1999, then the
client is not certifiable.

2.6.1.

b

3.2.1.

b

Prepare a map showing preand post-1999 wetland
coverage at farm site.
Show well locations on map
of farm.

letter

Compliance Criteria (Required Client Actions):

ASC

Tilapia Audit
Manual
Tilapia Audit
Manual

Program

Document

indicator /
criteria

FSC

International
Generic
Indicators

1.2.3.

ASC

In situations where it is
impractical for farms to
accurately measure the
volume of effluent water (e.g.
due to irregular seasonal
flooding), farms shall provide
a diagram describing farm
and size and volume of each
enclosure

Confirm well locations.

Auditor Evaluation (Required CB
Actions):

The boundaries of all Management Units* within the scope of the certificate are clearly
marked or documented and clearly shown on maps.
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FSC

International
Generic
Indicators

3.1.2.

FSC

International
Generic
Indicators

3.5.2.

Through culturally appropriate* engagement* with the Indigenous Peoples* identified
in 3.1.1, the following issues are documented and/or mapped:
Measures to protect such sites are agreed, documented and implemented through
culturally appropriate* engagement* with Indigenous Peoples*. When Indigenous
Peoples* determine that physical identification of sites in documentation or on maps
would threaten the value or protection* of the sites, then other means will be used.

FSC

International
Generic
Indicators

4.1.2.

Through culturally appropriate* engagement* with the local communities* identified in
4.1.1, the following are documented and/or mapped:

FSC

International
Generic
Indicators

4.7.2.

Measures to protect such sites are agreed, documented and implemented through
culturally appropriate engagement* with local communities*. When local communities*
determine that physical identification of sites in documentation or on maps would
threaten the value or protection* of the sites, then other means will be used.

FSC

International
Generic
Indicators

6.4.

The Organization* shall* take into account the geographic range and ecological
requirements of rare and threatened species* beyond the boundary of the
Management Unit*, when determining the measures to be taken inside the
Management Unit*. (C6.2 P&C V4)

7.4.

INSTRUCTIONS FOR STANDARD DEVELOPERS: Under the FSC definition, the
management plan* is a collection of documents, reports, records and maps that
describe, justify and regulate management activities. As such the frequency of revision
to these varied documents and maps depends on the source of information as listed in
7.4.1 as well as the type of planning document as summarized in Annex F. Annex F is
intended to explain the scope of the planning framework and is not meant to be
prescriptive. In general, information received from stakeholder engagement*, new
scientific and technical information and changing environmental, social, or economic
circumstances should result in more frequent revisions to the relevant management
planning document or map.

7.5.1

A summary of the management plan* in a format comprehensible to stakeholders
including maps and excluding confidential information* is made publicly available* at
no cost.

8.4.1.

A summary of the monitoring results consistent with Annex G, in a format
comprehensible to stakeholders including maps and excluding confidential
information* is made publicly available* at no cost.

9.1-4

Both Standard Developers and The Organization*, when identifying High Conservation
Values*, shall* use the Best Available Information*, including (Indicators 9.1.1 and
9.2.1): · High Conservation Value* surveys of the Management Unit*; · Relevant
databases and maps; · Consultation with relevant local and regional experts; · Other
available sources; and/or · Review of the results by knowledgeable expert(s)
independent of The Organization*.

FSC

International
Generic
Indicators

FSC

International
Generic
Indicators

FSC

International
Generic
Indicators

FSC

International
Generic
Indicators

Management plan: Maps describing the
natural resources and land use zoning on
the Management Unit*.
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FSC

FSC

FSC

FSC

Forest
management
evaluations

Forest
management
evaluations
Forest
management
evaluations
The
Development
and Revision of
FSC®
Normative
Documents

3.1.1.

c

Documents and records The certification body shall collect copies of key documents or
records that may be used in preparation for the main evaluation, such as management
plans, inventory results, management system documentation, maps, legal documents,
etc..

4.2.1

Annex 2

2.5.

NOTE: certification bodies shall take a precautionary approach to the likelihood that an
FMU may include High Conservation Value Forest. Certification bodies should request
this information from the applicant forest manager in the application phase and check
for the presence of HCVF in the FMU on the FSC Global Forest Risk Register or other
HCVF maps.

f

...up to date maps of roads, management sites, etc.

c

The results of a stakeholder mapping exercise or updated version of an existing
stakeholder map to identify all stakeholders that will be affected by the new normative
document and the potential impacts upon them;

Note

Every indicator should include examples of means of verification. NOTE: Means of
verification are not normative. They do not define thresholds for compliance, but
indicate potential sources of information or evidence that an auditor may find useful in
evaluating compliance, such as records, documents, maps, field observations or
interviews (see Box 1).

all

The TWG shall conduct a stakeholder mapping to identify the key stakeholders in the
region or country concerned for the following categories:

FSC

Structure and
Content of
National Forest
Stewardship
Standards
4.5.
Structure,
Content and
Development of
Interim National
Standards
5.1.

FSC

Structure,
Content and
Development of
Interim National
Standards
5.6.

In addition to the outreach of the stakeholders identified in the mapping (see Clause
5.1) by the TWG, PSU will also publish the draft INS on the FSC website (national,
regional or international) at the start of each public consultation round.

FSC

Structure,
Content and
Development of
Interim National
Standards
14.2.

The CB implementing this process shall conduct stakeholder mapping according to
Clause 5.1, organize at least one thirty (30) days public consultation to the GFSS.
Each consultation period shall be followed by a period of at least ten (10) working days
for the CB to evaluate and incorporate the comments into the GFSS before submitting
the resulting draft INS to PSU for approval.

FSC

Page 140

FSC

Structure,
Content and
Development of
Interim National
Standards
3.1.2.
The
Development
and Approval of
FSC® National
Risk
Assessments
10.1.

FSC

Guideline for
Standard
Developers for
addressing risk
of unacceptable
activities in
regard to scale
and intensity
III. 7.

FSC

FSC

FSC

FSC

Guideline for
Standard
Developers for
addressing risk
of unacceptable
activities in
regard to scale
and intensity
6.1.1.
Guideline for
Standard
Developers for
addressing risk
of unacceptable
activities in
regard to scale
and intensity
6.1.2.
Guideline for
Standard
Developers for
addressing risk
of unacceptable
activities in
regard to scale
and intensity
6.4.1.

Through culturally appropriate* engagement* with the Indigenous Peoples* identified
in 3.1.1, the following issues are documented and/or mapped: 1) Their legal* and
customary rights* of tenure*; 2) Their legal* and customary* access to, and use rights*,
of the forest* resources and ecosystem services*; 3) Their legal* and customary
rights* and obligations that apply; 4) The evidence supporting these rights and
obligations; 5) Areas where rights are contested between Indigenous Peoples*,
governments and/or others; 6) Summary of the means by which the legal* and
Annex customary rights* and contested rights, are addressed by The Organization*

Update(s) may include but are not limited to: update of links of information sources,
adding information sources and maps and amending typographic or translation
mistakes.

The Application of SIR: For example, road building always carries risks of erosion and
damage to water quality and quantity. The consequence from unacceptable negative
impacts from management activities increases with proximity to domestic use water
intakes or
spawning habitat for fish. As a result, the forest manager building roads close to
sensitive ecosystems and habitats will need to do more extensive terrain stability
mapping, budget for better construction methods and ensure increased monitoring
during the rainy season in order to reduce the risk of unacceptable negative impacts.

Organizations with low potential unacceptable negative impact activities operate in
MUs where social, economic and environmental values are unlikely to be affected by
management activities. Organizations with low potential unacceptable negative impact
activities could use for ‘Best Available Information’ (BAI) what the manager knows and
observes, and what s/he learns from neighbours and other local stakeholders, together
with existing assessments and mapping. Additionally, the Group Manager could
provide some of this information

For Organizations with low potential unacceptable negative impact activities,
assessments of environmental values can be based on what the manager knows and
observes, and what s/he learns from neighbours and other local stakeholders, together
with existing assessments and mapping.

Organizations with low potential unacceptable negative impact activities can use for
‘Best Available Information’ what the manager knows and observes, and what s/he
learns from neighbours and other local stakeholders, together with existing
assessments and mapping.
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FSC

FSC

FSC

FSC

FSC

FSC

FSC

Guideline for
Standard
Developers for
addressing risk
of unacceptable
activities in
regard to scale
and intensity
Guideline for
Standard
Developers for
addressing risk
of unacceptable
activities in
regard to scale
and intensity
Guideline for
Standard
Developers for
addressing risk
of unacceptable
activities in
regard to scale
and intensity
Guideline for
Standard
Developers for
addressing risk
of unacceptable
activities in
regard to scale
and intensity
Guideline for
Standard
Developers for
addressing risk
of unacceptable
activities in
regard to scale
and intensity
FSC Standard
for Forest
Management
on “Terra
Firme” in the
Brazilian
Amazon
FSC Standard
for Forest
Management
on “Terra
Firme” in the

6.5.1.

Organizations with low potential unacceptable negative impact activities can use for
‘Best Available Information’ what the manager knows and observes, and what s/he
learns from neighbours or stakeholders, together with existing assessments and
mapping.

9.1.1.

For Organizations with low potential unacceptable negative impact activities
assessments of High Conservation Values can be based on what the manager knows
and observes, and what s/he learns from neighbours and other local stakeholders,
together with existing assessments and mapping. For low potential impact
Organizations there is no need to conduct additional assessments of High
Conservation Values beyond those that already exist.

9.1.2.

Organizations with low potential unacceptable negative impact activities could use
‘Best Available Information’ that the manager knows and observes, and what s/he
learns from neighbours or stakeholders, together with existing assessments and
mapping.

9.4.1.

Organizations with low potential unacceptable negative impact activities: Monitoring of
High Conservation Values can be based on what the manager knows and observes,
and what s/he learns from neighbours and other local stakeholders, together with
existing monitoring and mapping.

Annex 6

Publish maps of management units: Consider developing indicators that require
publishing the entire forest management plan with maps (excluding confidential
information or information that might negatively affect third parties rights) and the time
schedule of management operations.

2.2.4.

Maps or drawings or written documents which identify the areas owned and/or with
land use rights, and the neighboring areas exist

2.4.1.

Exist maps or layouts or written documents, which identify the areas, owned and/or of
customary use rights, their inhabitants, and the neighboring areas.
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FSC

FSC

FSC

FSC

FSC

FSC

FSC Standard
for Forest
Management
on “Terra
Firme” in the
Brazilian
Amazon
FSC Standard
for Forest
Management
on “Terra
Firme” in the
Brazilian
Amazon
FSC Standard
for Forest
Management
on “Terra
Firme” in the
Brazilian
Amazon
FSC Standard
for Forest
Management
on “Terra
Firme” in the
Brazilian
Amazon
FSC Standard
for Forest
Management
on “Terra
Firme” in the
Brazilian
Amazon
FSC Standard
for Forest
Management
on “Terra
Firme” in the
Brazilian
Amazon

3.3.2.

There are maps, drawings or written documentation which identifies the location of
special areas.

6.1.2.

Identification and mapping (with maps or drawings, according to the scale of the
enterprise) and protection of ecological, historical, archeological, cavernous sites or
sites of value are foreseen in the management and operational plans.

6.4.1

Permanent preservation areas are identified (by map or drawing) and are included in
the annual operating plan of the management unit.

7.1.

h

Maps describing the forest resource base including protected areas, planned
management

7.1.8

Exist maps or drawings of forest zones (according to the peculiarities, intensity of
harvesting and the scale of the enterprise) describing the forest resource including
protected areas, main forest typologies, topography, hydrograph factors, pre-existent
infrastructure, current soil use and neighboring areas.

7.6.1.

A 100% pre-harvest inventory of the commercial species with its identification,
numbering and mapping of the trees to be felled or protected, compatible with the
description in the management plan.
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FSC

FSC Standard
for Forest
Management
on “Terra
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Amazon

Program

Document

indicator /
criteria

letter

Compliance Criteria (Required Client Actions):

Auditor Evaluation (Required CB Actions):

RSPO

Audit Checklist
for assessing
compliance

1.2.1.

c

Is the information provided adequate? Note: At minimum, an
information summary of the document listed below should be
made available.

HCV documentation (Criteria 5.2 and 7.3); -identification on HCV
areas, maps, management and monitoring HCV

RSPO

Audit Checklist
for assessing
compliance

2.2.2.

a

Legal boundaries shall be clearly demarcated and visibly
maintained.

Is there a legal map showing location of boundary markers?
Note to auditor: Ground verification of boundary markers using
GPS should be conducted. Priority should be on boundaries with
other estates, community areas, protected area and rivers

RSPO

Audit Checklist
for assessing
compliance

2.2.5.

a

For any conflict or dispute over the land, the extent of the
disputed area shall be mapped out in a participatory way with
involvement of affected parties (including neighbouring
communities where applicable).

a. Is there an SOP for participatory mapping of disputed area?

RSPO

Audit Checklist
for assessing
compliance

2.2.5.

b

For any conflict or dispute over the land, the extent of the
disputed area shall be mapped out in a participatory way with
involvement of affected parties (including neighbouring
communities where applicable).

b. Is a dispute map available? Actual ground verification showing
the accuracy of the dispute map should be conducted

RSPO

Audit Checklist
for assessing
compliance

2.3.1.

c

Maps of an appropriate scale showing the extent of recognised
legal, customary or user rights (Criteria 2.2, 7.5 and 7.6) shall be
developed through participatory mapping involving affected
parties (including neighbouring communities where applicable,
and relevant authorities).

Is there evidence that the FPIC process has been implemented
in accordance to the company SOP? Where is this evidence
recorded? (E.g.: Documents, Minutes of meeting, Records,
Agreements, Maps etc.)

RSPO

Audit Checklist
for assessing
compliance

2.3.1.

d

Maps of an appropriate scale showing the extent of recognised
legal, customary or user rights (Criteria 2.2, 7.5 and 7.6) shall be
developed through participatory mapping involving affected
parties (including neighbouring communities where applicable,
and relevant authorities).

Is there a map of the extent of legal, customary or user rights? Is
this map of appropriate scale (1: 10,000)?

RSPO

Audit Checklist
for assessing
compliance

2.3.1.

e

Maps of an appropriate scale showing the extent of recognised
legal, customary or user rights (Criteria 2.2, 7.5 and 7.6) shall be
developed through participatory mapping involving affected
parties (including neighbouring communities where applicable,
and relevant authorities).

Was the map produced through participatory mapping with
reference to SIA and HCV assessment?

Harvest maps are produced consolidating all the information on protected areas and
transport infrastructure, such as roads, wood yards, and location and direction of
felling of the trees in a scale appropriated to the area of annual harvest.

7.6.3.
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RSPO

Audit Checklist
for assessing
compliance

2.3.1.

f

Maps of an appropriate scale showing the extent of recognised
legal, customary or user rights (Criteria 2.2, 7.5 and 7.6) shall be
developed through participatory mapping involving affected
parties (including neighbouring communities where applicable,
and relevant authorities).

Does the map have a title, legend, source, scale and
projections/georeference?

RSPO

Audit Checklist
for assessing
compliance

2.3.1.

g

Maps of an appropriate scale showing the extent of recognised
legal, customary or user rights (Criteria 2.2, 7.5 and 7.6) shall be
developed through participatory mapping involving affected
parties (including neighbouring communities where applicable,
and relevant authorities).

Are the maps accepted by the relevant communities?

RSPO

Audit Checklist
for assessing
compliance

2.3.3.

a

All relevant information shall be available in appropriate forms
and languages, including assessments of impacts, proposed
benefit sharing, and legal arrangements.

Is there evidence that all the information (maps, agreement,
records, impact assessment, benefit sharing and legal
arrangements) is available in appropriate forms and languages,
understood and accessible to affected parties?

RSPO

Audit Checklist
for assessing
compliance

3.1.1.

b

A business or management plan (minimum three years) shall be
documented that includes, where appropriate, a business case
for scheme smallholders.

Does it include the following: - Land area statement (planting
years, non-planted areas, i.e. HCV, conservation areas, fragile
soils, enclaves) with updated location maps. Maps should have
title, legend, source, scale and projections/georeferenced

RSPO

Audit Checklist
for assessing
compliance
Audit Checklist
for assessing
compliance
Audit Checklist
for assessing
compliance

4.3.1.

a

Maps of any fragile soils shall be available.

Is there soil maps showing presence of fragile soils and problem
soils (refer to 4.3.6)?

4.3.1

b

4.3.5.

a

Drainability assessments shall be required prior to replanting on
peat to determine the long-term viability of the necessary
drainage for oil palm growing.

Was a flood risk map provided as a result of the drainability
assessment?

RSPO

Audit Checklist
for assessing
compliance

4.4.2.

a

Protection of water courses and wetlands, including maintaining
and restoring appropriate riparian and other buffer zones (refer
to national best practice and national guidelines) shall be
demonstrated.

Is there a map identifying water courses and wetlands?

RSPO

Audit Checklist
for assessing
compliance

4.4.2.

a

Protection of water courses and wetlands, including maintaining
and restoring appropriate riparian and other buffer zones (refer
to national best practice and national guidelines) shall be
demonstrated.

Are the riparian and buffer zones maintained and restored in
existing plantation and replanting areas?

RSPO

Audit Checklist
for assessing
compliance

5.2.1.

g

Information shall be collated in a High Conservation Value (HCV)
assessment that includes both the planted area itself and
relevant wider landscape-level considerations (such as wildlife
corridors).

RSPO

RSPO

Are maps georeferenced and of appropriate scale (1:50,000)?
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RSPO

Audit Checklist
for assessing
compliance

5.2.5.

c

Where HCV set-asides with existing rights of local communities
have been identified, there shall be evidence of a negotiated
agreement that optimally safeguards both the HCVs and these
rights.

Is the identified HCV areas mapped?

RSPO

Audit Checklist
for assessing
compliance

7.2.1.

a

Soil suitability maps or soil surveys adequate to establish the
long-term suitability of land for oil palm cultivation shall be
available and taken into account in plans and operations.

Are soil suitability/survey maps for the planted areas available or
in place? · Is the map adequate to establish the long-term
suitability of land for oil palm cultivation? · Are the soil suitability
maps or soil surveys appropriate to the scale of operation? ·
Does the soil suitability maps or soil surveys include information
on soil types, topography, and hydrology, rooting depth, moisture
availability, stoniness and fertility? · Do the soil suitability maps
or soil surveys identify soils requiring appropriate practices?

RSPO

Audit Checklist
for assessing
compliance

7.3.1.

guida
nce

There shall be evidence that no new plantings have replaced
primary forest, or any area required to maintain or enhance one
or more High Conservation Values (HCVs), since November
2005. New plantings shall be planned and managed to best
ensure the HCVs identified are maintained and/or enhanced

RSPO

Audit Checklist
for assessing
compliance

7.3.1.

c

There shall be evidence that no new plantings have replaced
primary forest, or any area required to maintain or enhance one
or more High Conservation Values (HCVs), since November
2005. New plantings shall be planned and managed to best
ensure the HCVs identified are maintained and/or enhanced

Evidence should include historical remote sensing imagery which
demonstrates that there has been no conversion of primary
forest or any area required to maintain or enhance one or more
HCV. Satellite or aerial photographs, land use maps and
vegetation maps should be used to inform the HCV assessment.
Where landscape level HCV maps have been developed, these
should be taken into account in project planning, whether or not
such maps form part of government land use plans.
Are there finalised HCV maps and areas endorsed/signed off by
management showing type of HCV and area coverage (ha)?

RSPO

Audit Checklist
for assessing
compliance

7.4.1.

a

Maps identifying marginal and fragile soils, including excessive
gradients and peat soils, shall be available and used to identify
areas to be avoided.

Are there maps identifying marginal and fragile soils, including
excessive gradients and peat soils?

RSPO

Audit Checklist
for assessing
compliance

7.4.1.

b

Maps identifying marginal and fragile soils, including excessive
gradients and peat soils, shall be available and used to identify
areas to be avoided.

If peat is present, does the map show the extent, nature, and
depth of peat?

RSPO

Audit Checklist
for assessing
compliance

7.4.1.

c

Maps identifying marginal and fragile soils, including excessive
gradients and peat soils, shall be available and used to identify
areas to be avoided.

Are the maps used to identify areas that are inappropriate for
planting

RSPO

Audit Checklist
for assessing
compliance

7.4.1.

d

Maps identifying marginal and fragile soils, including excessive
gradients and peat soils, shall be available and used to identify
areas to be avoided.

have the maps been incorporated for use in the social and
environmental impact assessment (SEIA)?
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RSPO

Audit Checklist
for assessing
compliance

7.5.1.

RSPO

Audit Checklist
for assessing
compliance

7.7.1.

guida
nce

Evidence shall be available that affected local peoples
understand they have the right to say ‘no’ to operations planned
on their lands before and during initial discussions, during the
stage of information gathering and associated consultations,
during negotiations, and up until an agreement with the
grower/miller is signed and ratified by these local peoples.

Customary and user rights will be demonstrated through
participatory user mapping as part of the FPIC process.

(M) There shall be no land preparation by burning, other than in
specific
situations, as identified in the ‘Guidelines for the Implementation
of the ASEAN
Policy on Zero Burning’ 2003, or comparable guidelines in other
regions

Is there evidence of land preparation by burning?
(The auditors shall conduct site verification of the newly planted
site which will include interviews
with workers).
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